WordPress pluggable.php Hatasının Çözümü

pluggable.php on line

Alınan Hata:

PHP Warning: Cannot modify header information – headers already sent by (output started at /home/****/public_html/wp-content/themes/*****/functions.php:535) in /home/*****/public_html/wp-includes/pluggable.php on line

Bugün bu hata ile karşılaştım ve çözümünü yaptıktan sonra sizlerle de paylaşmak istedim. 2 adet çözümü var sevgili okurlar sizin için hangisi işe yarayacaksa onu kullanırsınız artık.

Çözüm 1,

config.php dosyasını notepad++ programıyla üstteki menüden kodlama menüsü altındaki  UTF-8 seçeneği seçilerek config.php‘yi kaydedin ve sunucuya atın.

Çözüm 2,

wp-includes/pluggable.php dosyasını tekrar notepad++ ile açın.
En yukarda bulunan <? kodunun hemen alt satırına şu kodu, ob_start(); yazıp kaydedin ve yine sunucuya atın.

Aynı şekilde Filezilla yardımı ile de yapabilirsiniz burdaki yönergeleri izleyip sorunu çözebilirsiniz.

Burdaki çözümleri deneyerek büyük ihtimal bu hatadan kurtulmuş olacaksınız.

Yorum Bırakın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir


*

Klima Servisi / Kombi Servisi / müzik dinle Oyun Oyna digiturk / Mp3 dinle
error: KORUMALI İÇERİK !!!